<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>German companies pick up competition films at Cannes - Cineuropa</title>
<meta property="og:title" content="German companies pick up competition films at Cannes" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://cineuropa.org/nw.aspx?t=newsdetail&amp;l=en&amp;did=329203" />
<meta property="og:image" content="http://cineuropa.org/imgCache/2017/05/31/1496220051521_0570x0400_1496220083587.jpg" />
<meta property="og:description" content="31/05/2017 - CANNES 2017: Various high-profile movies, such as Radiance and The Killing of a Sacred Deer, were acquired right away at the festival" />
<meta property="og:locale" content="en_GB" />
<meta property="og:site_name" content="Cineuropa - the best of european cinema" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Cineuropa" />
<meta name="twitter:title" content="German companies pick up competition films at Cannes" />
<meta name="twitter:description" content="31/05/2017 - CANNES 2017: Various high-profile movies, such as Radiance and The Killing of a Sacred Deer, were acquired right away at the festival" />
<meta name="twitter:image" content="http://cineuropa.org/imgCache/2017/05/31/1496220051521_0570x0400_1496220083587.jpg" />
<meta name="twitter:image:alt" content="German companies pick up competition films at Cannes" />

<meta http-equiv="refresh" content="3600" />
<meta name="description" content="31/05/2017 - CANNES 2017: Various high-profile movies, such as Radiance and The Killing of a Sacred Deer, were acquired right away at the festival" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<meta http-equiv="Content-Style-Type" content="text/css" /><meta property="fb:app_id" content="110573119064259" />
<link href="css/stile.min.css?170428" rel="stylesheet" type="text/css" media="all" />
<link href="css/colorbox.min.css?130826_2" rel="stylesheet" type="text/css" media="all" />
<link rel="alternate" type="application/rss+xml" title="rss feed" href="rss.aspx?t=nwrss&amp;l=en" />
<link rel="shortcut icon" href="favicon2014.ico" />
<script type="text/JavaScript" src="includes/jquery-1.11.0.min.js"></script>
<script type="text/JavaScript" src="includes/jquery-ui-1.8.20.custom.min.js"></script>
<script type="text/JavaScript" src="includes/scripts.min.js?170428"></script>
<script type="text/JavaScript" src="includes/jquery.tinyscrollbar.min.js"></script>
<script type="text/JavaScript" src="includes/jquery.colorbox-min.js?130826_2"></script>


<script type="text/JavaScript">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</script>
</head>
<body class="news single" lang="en" id="top"><div id="fb-root"></div>
<div class="fixed">
	<div class="ir">
		<div class="container">
			<div class="top clear-block"></div>
			<div class="bottom logo"><a href="p.aspx?t=index&amp;l=en" title="Home page"><img src="img/logo_small_head_fixed.png" alt="" width="288" height="53" /></a></div>
		</div>
	</div>
	<div class="container">
		<div class="menu-hor clear-block"></div>
	</div>
</div>
<div class="head-box">
	<div class="ir">
<div class="image-box" style="width:6720px; margin-left:-1440px;"><div class="image" style="left:0px;"><img src="imgCache/2017/05/28/1495986175840_0960x0285_1495986199110.jpg" width="960" height="285" alt="You Were Never Really Here (2017)" /></div><div class="image" style="left:960px;"><img src="imgCache/2017/05/30/1496156120390_0960x0285_1496156139637.jpg" width="960" height="285" alt="Children of the Night (2016)" /></div><div class="image" style="left:1920px;"><img src="imgCache/2016/10/19/1476894966351_0960x0285_1476895056153.jpg" width="960" height="285" alt="Suntan (2016)" /></div><div class="image" style="left:2880px;"><img src="imgCache/2017/03/16/1489679368740_0960x0285_1489679412063.jpg" width="960" height="285" alt="The Midwife (2017)" /></div><div class="image" style="left:3840px;"><img src="imgCache/2017/02/09/1486641176435_0960x0285_1486641192253.jpg" width="960" height="285" alt="The Queen of Spain (2016)" /></div><div class="image" style="left:4800px;"><img src="imgCache/2017/05/21/1495379028654_0960x0285_1495410557007.jpg" width="960" height="285" alt="The Square (2017)" /></div><div class="image" style="left:5760px;"><img src="imgCache/2017/05/23/1495547059181_0960x0285_1495547070750.jpg" width="960" height="285" alt="BPM (Beats Per Minute) (2017)" /></div></div>
		<div class="scolora-left" style="opacity: 0.7;"></div>
		<div class="scolora-right" style="opacity: 0.7;"></div>
		<div class="container">
			<div class="focus2"><a href="ff.aspx?t=ffocus&amp;l=en&amp;did=329171&amp;tid=3130" title="Focus: Children of the Night (2016)"><img src="img/spacer.gif" alt="" /></a></div>
			<div class="arrow-left"><a href="javascript:(void+0);"><img src="img/spacer.gif" alt="previous" width="34" height="54" /></a></div><div class="arrow-right"><a href="javascript:(void+0);"><img src="img/spacer.gif" alt="next" width="34" height="54" /></a></div>
			<div class="top clear-block">
				
				<div class="language">Choose your language <span class="link"><span class="active">en</span>&nbsp;|&nbsp;<span>es</span>&nbsp;|&nbsp;<span>fr</span>&nbsp;|&nbsp;<span>it</span></span></div>
			</div>
			<div class="bottom">
				<div class="focus3"><a href="ff.aspx?t=ffocus&amp;l=en&amp;did=329171&amp;tid=3130" title="Focus: Children of the Night (2016)"><img src="img/spacer.gif" alt="" /></a></div>
				<div class="logo"><p><a href="p.aspx?t=index&amp;l=en" title="Home page"><img src="img/logo2013xs.png" alt="Cineuropa - the best of european cinema" width="312" height="63" /></a></p></div>
				<div class="focus"><a href="ff.aspx?t=ffocus&amp;l=en&amp;did=329171&amp;tid=3130">Focus: <span class="tit">Children of the Night</span>  <span class="dir">(2016)</span></a></div>
			</div>
		</div>
	</div>
	<div class="container" id="cm">
		
		<div class="banner clear-block center"><a href="bc.aspx?bid=329183" onclick="target='_blank';"><img src="imgCache/2017/05/30/1496134410321_0928x0090_1496134523350.png" width="928" height="90" alt="Krakow TOP" style="border:0px;" /></a></div>
		<div class="menu-hor clear-block">
			<table width="100%" cellpadding="0" cellspacing="0">
				<tr>
<td class="news active"><div class="link menu-arrow"><a href="nw.aspx?t=news&amp;l=en">News</a><div class="smenu"><p class="smenui"><a href="nw.aspx?t=news&amp;l=en&amp;cat=113418">Films / Reviews</a></p><p class="smenui"><a href="nw.aspx?t=news&amp;l=en&amp;cat=52437">Production / Funding</a></p><p class="smenui"><a href="nw.aspx?t=news&amp;l=en&amp;cat=52438">Festivals / Awards</a></p><p class="smenui"><a href="nw.aspx?t=news&amp;l=en&amp;cat=52446">Industry / Market</a></p><p class="smenui"><a href="nw.aspx?t=news&amp;l=en&amp;cat=52447">Distribution / Releases / Exhibitors</a></p><p class="smenui"><a href="nw.aspx?t=news&amp;l=en&amp;cat=152991">New Media</a></p><p class="smenui"><a href="nw.aspx?t=news&amp;l=en&amp;cat=52444">Box Office</a></p><p class="smenui"><a href="nw.aspx?t=news&amp;l=en&amp;cat=52445">Institutions / Legislation</a></p><p class="smenui"><a href="nw.aspx?t=news&amp;l=en&amp;cat=52443">Events / Promotion</a></p><p class="smenui"><a href="nw.aspx?t=news&amp;l=en&amp;cat=52478">Analysis</a></p><p class="smenui"><a href="nw.aspx?t=news&amp;l=en&amp;cat=52449">People</a></p><p class="smenui"><a href="nw.aspx?t=news&amp;l=en&amp;cat=306255">Television</a></p></div></div></td><td class="films"><div class="link menu-arrow"><a href="ff.aspx?t=ffocuses&amp;l=en">Films</a><div class="smenu"><p class="smenui"><a href="ff.aspx?t=ffocuses&amp;l=en">Film Focus</a></p><p class="smenui"><a href="f.aspx?t=filmshome&amp;l=en">Feature films database</a></p><p class="smenui"><a href="id.aspx?t=directors&amp;l=en">Directors</a></p><p class="smenui"><a href="id.aspx?t=scriptwriters&amp;l=en">Scriptwriters</a></p><p class="smenui"><a href="f.aspx?t=filmsubmit&amp;l=en">Submit a film</a></p><p class="smenui"><a href="f.aspx?t=smfilmshome&amp;l=en">Southern Mediterranean films database</a></p></div></div></td><td class="interviews"><div class="link"><a href="it.aspx?t=interviews&amp;l=en">Interviews</a></div></td><td class="festivals"><div class="link"><a href="id.aspx?t=festivals&amp;l=en">Festivals</a></div></td><td class="videos"><div class="link menu-arrow"><a href="vd.aspx?t=videos&amp;l=en">Videos</a><div class="smenu"><p class="smenui"><a href="vd.aspx?t=videos&amp;cat=1,2,3&amp;l=en">Trailers/Teasers/Clips</a></p><p class="smenui"><a href="vd.aspx?t=videos&amp;cat=4&amp;l=en">Video interviews</a></p><p class="smenui"><a href="vd.aspx?t=videos&amp;cat=7&amp;l=en">Making Of</a></p><p class="smenui"><a href="vd.aspx?t=videos&amp;cat=8&amp;l=en">Industry Panels</a></p><p class="smenui"><a href="vd.aspx?t=videos&amp;cat=6&amp;l=en">Short Films</a></p><p class="smenui"><a href="vd.aspx?t=videos&amp;cat=5,9,11&amp;l=en">Other videos</a></p></div></div></td><td class="industry"><div class="link menu-arrow"><a href="id.aspx?t=events&amp;l=en">Industry</a><div class="smenu"><p class="smenui"><a href="id.aspx?t=events&amp;l=en">Events</a></p><p class="smenui"><a href="dd.aspx?t=dossiers&amp;l=en">Industry Reports</a></p><p class="smenui"><a href="cf.aspx?t=cfocuses&amp;l=en">Country Focus</a></p><p class="smenui"><a href="id.aspx?t=producers&amp;l=en">Producers</a></p><p class="smenui"><a href="id.aspx?t=prodcompanies&amp;l=en">Production companies</a></p><p class="smenui"><a href="id.aspx?t=distributors&amp;l=en">Distributors</a></p><p class="smenui"><a href="id.aspx?t=intsales&amp;l=en">International sales</a></p><p class="smenui"><a href="sc.aspx?t=schoolabout&amp;l=en">European Film School Network</a></p></div></div></td><td class="services"><div class="link menu-arrow"><a href="sv.aspx?t=onlinescreenplay&amp;l=en">Services</a><div class="smenu"><p class="smenui"><a href="sv.aspx?t=onlinescreenplay&amp;l=en">Online Screenwriting Training Course</a></p><p class="smenui"><a href="sv.aspx?t=guidedfilmwriting&amp;l=en">Guided course for feature film writing</a></p><p class="smenui"><a href="sv.aspx?t=filmbusiness&amp;l=en">International Film Business Online</a></p><p class="smenui"><a href="sv.aspx?t=scriptanalysis&amp;l=en">Script analysis</a></p><p class="smenui"><a href="sv.aspx?t=translation&amp;l=en">Translation service</a></p></div></div></td><td class="more"><div class="link menu-arrow"><a href="p.aspx?t=newslettersubscr&amp;l=en">More</a><div class="smenu"><p class="smenui"><a href="p.aspx?t=newslettersubscr&amp;l=en">Newsletter</a></p><p class="smenui"><a href="p.aspx?t=ceprize&amp;l=en">Cineuropa prize</a></p><p class="smenui"><a href="p.aspx?t=agenda&amp;l=en">Calendar</a></p><p class="smenui"><a href="s.aspx?t=search&amp;l=en">Advanced search</a></p><p class="smenui"><a href="p.aspx?t=advertise&amp;l=en">Advertise on Cineuropa</a></p><p class="smenui"><a href="p.aspx?t=links&amp;l=en">Links</a></p><p class="smenui"><a href="p.aspx?t=logobanners&amp;l=en">Download logos and banners</a></p><p class="smenui"><a href="p.aspx?t=blogs&amp;l=en">Blogs archive</a></p></div></div></td>
					<td class="search-menu"><form method="post" action="s.aspx?t=search&amp;l=en#cc"><p><input name="textsearch" type="text" value="search" maxlength="200" /><input type="hidden" name="ns" value="0" /><input type="hidden" name="sections" value="1,2,3,4,5,6,7,8,9,10" /><input name="submit" type="image" src="img/spacer.gif" alt="submit" style="width:17px;height:17px;" class="btn-form btn-search" /></p></form></td>
				</tr>
			</table>
		</div>
	</div>
</div>
<div id="cc">
	<div class="box-ext clear-block">
		<table border="0" cellspacing="0" cellpadding="0" class="container"><tr>
			<td class="body-top-tl"><img src="img/spacer.gif" alt="" width="9" height="24" /></td>
			<td class="body-top-tc" colspan="2"><div class="body-top"></div></td>
			<td class="body-top-tr"><img src="img/spacer.gif" alt="" width="9" height="24" /></td>
		</tr><tr>
			<td class="box-shadow-l"><img src="img/spacer.gif" alt="" width="9" height="9" /></td>
			<td class="box-grid-580" id="cl">
				<div class="more line-bottom"><a href="nw.aspx?t=newsdetail&amp;l=en&amp;did=329199#cm" class="prev" title="Karlovy Vary announces this year’s competition titles"><span>previous</span></a>&nbsp;<a href="nw.aspx?t=newsdetail&amp;l=en&amp;did=329236#cm" class="next" title="Knives Out: A party submerged in a toxic mixture of alcohol and nationalism"><span>next</span></a></div>
				<div class="article clear-block" itemscope itemtype="http://schema.org/Article">
					<div class="box-head-article clear-block">
						<p class="news-info" itemprop="about"><span>CANNES 2017</span> Market/Germany</p>
						<p class="community-iframe">
	<a href="mailto:?subject=German%20companies%20pick%20up%20competition%20films%20at%20Cannes&amp;body=http%3a%2f%2fcineuropa.org%2fnw.aspx%3ft%3dnewsdetail%26l%3den%26did%3d329203" title="share this article by email"><img class="icon-email-small" src="img/spacer.gif" alt="email" width="20" height="20" /></a>
	<a href="javascript:window.print();" title="print this page"><img class="icon-print-small" src="img/spacer.gif" alt="print" width="24" height="20" /></a>
	<a href="https://www.facebook.com/sharer.php?u=http%3a%2f%2fcineuropa.org%2fnw.aspx%3ft%3dnewsdetail%26l%3den%26did%3d329203&amp;t=German%20companies%20pick%20up%20competition%20films%20at%20Cannes" title="share on facebook"><img class="icon-facebook-small" src="img/spacer.gif" alt="share on facebook" width="20" height="20" /></a>
	<a href="https://twitter.com/intent/tweet?original_referer=http%3a%2f%2fcineuropa.org%2fnw.aspx%3ft%3dnewsdetail%26l%3den%26did%3d329203&amp;text=German%20companies%20pick%20up%20competition%20films%20at%20Cannes&amp;url=http%3a%2f%2fcineuropa.org%2fnw.aspx%3ft%3dnewsdetail%26l%3den%26did%3d329203&amp;via=cineuropa" title="share on twitter"><img class="icon-twitter-small" src="img/spacer.gif" alt="share on twitter" width="20" height="20" /></a>
	<a href="https://plus.google.com/share?url=http%3a%2f%2fcineuropa.org%2fnw.aspx%3ft%3dnewsdetail%26l%3den%26did%3d329203" title="share on google+"><img class="icon-googleplus-small" src="img/spacer.gif" alt="share on google+" width="20" height="20" /></a>
	
	
</p>
					</div>
					<div class="box-text-article">
						<h1 itemprop="headline">German companies pick up competition films at Cannes</h1>
						<p class="signature">by&nbsp;<span itemprop="author">Birgit Heidsiek</span></p>
					<div itemprop="text"><p class="lancio"><span class="tag"><time itemprop="datePublished" datetime="2017-05-31">31/05/2017</time></span> - CANNES 2017: Various high-profile movies, such as <i>Radiance</i> and <i>The Killing of a Sacred Deer</i>, were acquired right away at the festival</p><div class="photo-center"><div><img src="imgCache/2017/05/31/1496220051521_0570x0400_1496220083587.jpg" width="570" height="400" alt="German companies pick up competition films at Cannes" id="img_93557" /></div><div class="caption"><i>Radiance</i> by Naomi Kawase</div></div><p>After cruising the Croisette in Cannes, German buyers closed various deals at the <a href="http://www.marchedufilm.com/en/">Film Market</a>. The Palme d’Or winner <em><a href="http://cineuropa.org/f.aspx?t=film&amp;did=325244">The Square</a></em>&nbsp;<span class="filmLinks">[<span class="filmLinksPlus">+</span><span class="filmLinksLinks"><span>see also: <br /><a href="nw.aspx?t=newsdetail&amp;l=en&amp;did=328891">film&nbsp;review</a><br /><a href="vd.aspx?t=video&amp;l=en&amp;rdID=325244&amp;f=t">trailer</a><br /><a href="ff.aspx?t=ffocus&amp;l=en&amp;did=328910">film&nbsp;focus</a><br /><a href="vd.aspx?t=video&amp;l=en&amp;rdID=325244&amp;did=328914">interview: Ruben Östlund</a><br /><a href="f.aspx?t=film&amp;l=en&amp;did=325244">film&nbsp;profile</a></span></span>]</span> by <strong>Ruben Östlund</strong> had already been bought on the basis of the script by <a href="http://cineuropa.org/id.aspx?t=distributor&amp;did=33826">Alamode Film</a> some time ago, but at Cannes, the Munich-based arthouse distributor acquired the Greek competition entry <em><a href="http://cineuropa.org/f.aspx?t=film&amp;did=325732">The Killing of a Sacred Deer</a></em>&nbsp;<span class="filmLinks">[<span class="filmLinksPlus">+</span><span class="filmLinksLinks"><span>see also: <br /><a href="nw.aspx?t=newsdetail&amp;l=en&amp;did=328972">film&nbsp;review</a><br /><a href="vd.aspx?t=video&amp;l=en&amp;rdID=325732&amp;f=t">trailer</a><br /><a href="ff.aspx?t=ffocus&amp;l=en&amp;did=328981">film&nbsp;focus</a><br /><a href="it.aspx?t=interview&amp;l=en&amp;did=328991">interview: Yorgos Lanthimos</a><br /><a href="f.aspx?t=film&amp;l=en&amp;did=325732">film&nbsp;profile</a></span></span>]</span> by <strong>Yorgos Lanthimos</strong>. Meanwhile, the Japanese competition title <em><a href="http://cineuropa.org/f.aspx?t=film&amp;did=326947">Radiance</a></em>&nbsp;<span class="filmLinks">[<span class="filmLinksPlus">+</span><span class="filmLinksLinks"><span>see also: <br /><a href="nw.aspx?t=newsdetail&amp;l=en&amp;did=329006">film&nbsp;review</a><br /><a href="vd.aspx?t=video&amp;l=en&amp;rdID=326947&amp;f=t">trailer</a><br /><a href="f.aspx?t=film&amp;l=en&amp;did=326947">film&nbsp;profile</a></span></span>]</span>  by <strong>Naomi Kawase</strong> went to <a href="http://cineuropa.org/id.aspx?t=distributor&amp;did=24031">Concorde Film</a>, which also bought the Dutch psychological thriller <em>Silk Road</em>, about a boy from a small town who becomes the most wanted cyber criminal. </p><div class="internalbanner"><span>(The article continues below - Commercial information)</span><div id="htmlbanner74664"><script type="text/javascript" async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 468x60, created 8/30/10 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-7402403461369287"
     data-ad-slot="7836832349"></ins>
<script type="text/javascript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<p>Leipzig-based distributor <a href="http://cineuropa.org/id.aspx?t=distributor&amp;did=293424">Weltkino</a> secured the German rights for various titles such as the French competition film <em><a href="http://cineuropa.org/f.aspx?t=film&amp;did=326164">The Double Lover</a></em>&nbsp;<span class="filmLinks">[<span class="filmLinksPlus">+</span><span class="filmLinksLinks"><span>see also: <br /><a href="nw.aspx?t=newsdetail&amp;l=en&amp;did=329130">film&nbsp;review</a><br /><a href="vd.aspx?t=video&amp;l=en&amp;rdID=326164&amp;f=t">trailer</a><br /><a href="f.aspx?t=film&amp;l=en&amp;did=326164">film&nbsp;profile</a></span></span>]</span> by <strong>François Ozon</strong> as well as the out-of-competition title <em><a href="http://cineuropa.org/f.aspx?t=film&amp;did=327037">Faces, Places</a></em>&nbsp;<span class="filmLinks">[<span class="filmLinksPlus">+</span><span class="filmLinksLinks"><span>see also: <br /><a href="nw.aspx?t=newsdetail&amp;l=en&amp;did=328871">film&nbsp;review</a><br /><a href="vd.aspx?t=video&amp;l=en&amp;rdID=327037&amp;f=t">trailer</a><br /><a href="f.aspx?t=film&amp;l=en&amp;did=327037">film&nbsp;profile</a></span></span>]</span> by <strong>Agnès Varda</strong> and French street artist <strong>JR</strong>. Weltkino also snapped up the German rights for <strong>Julian Schnabel</strong>’s new project, <em>Eternity’s Gate</em>, which will star <strong>Willem Dafoe</strong> as painter Vincent van Gogh. In addition, the company will distribute the painted animation film<em> <a href="http://cineuropa.org/f.aspx?t=film&amp;did=308904">Loving Vincent</a></em>&nbsp;<span class="filmLinks">[<span class="filmLinksPlus">+</span><span class="filmLinksLinks"><span>see also: <br /><a href="vd.aspx?t=video&amp;l=en&amp;rdID=308904&amp;f=t">trailer</a><br /><a href="f.aspx?t=film&amp;l=en&amp;did=308904">film&nbsp;profile</a></span></span>]</span>, another movie about the renowned Dutch artist. </p>
<p><a href="http://cineuropa.org/id.aspx?t=distributor&amp;did=34082">Arsenal</a> discovered two Latin American films in Cannes. From Argentina comes the Un Certain Regard entry <em>The Desert Bride</em> by <strong>Cecilia Atán</strong> and <strong>Valeria Pivato</strong>, and from Mexico the music documentary<em> Chavela</em>, about the late singer of the same name, who made a big comeback at the age of 70 and performed some of the soundtracks for the films of <strong>Pedro Almodóvar</strong>. Another sought-after documentary was <em><a href="http://cineuropa.org/f.aspx?t=film&amp;did=325004">Walk With Me</a></em>&nbsp;<span class="filmLinks">[<span class="filmLinksPlus">+</span><span class="filmLinksLinks"><span>see also: <br /><a href="vd.aspx?t=video&amp;l=en&amp;rdID=325004&amp;f=t">trailer</a><br /><a href="f.aspx?t=film&amp;l=en&amp;did=325004">film&nbsp;profile</a></span></span>]</span> by <strong>Max Pugh</strong> and <strong>Marc J Francis</strong>, which provides a profound insight into a Zen Buddhist community. The German-language rights for the film went to <a href="http://cineuropa.org/id.aspx?t=distributor&amp;did=233936">DCM</a>. </p>
<p>Further documentaries were picked up by <a href="http://cineuropa.org/id.aspx?t=distributor&amp;did=130747">NFP</a>. Among them is <strong>Lorna Tucker</strong>’s film <em>Westwood</em>, about fashion icon <strong>Vivienne Westwood</strong>, as well as <strong>Alexandra Dean</strong>’s<em> Bombshell: The Hedy Lamarr Story</em>, about the Hollywood actress, which is narrated by <strong>Diane Kruger</strong>. Furthermore, the German distributor acquired the comedy<em> <em>Some Like It Veiled</em></em> by French-Iranian first-time director <strong>Sou Abadi</strong>, in which a young man wears a burka and pretends to be a woman in order to continue seeing his girlfriend when her older brother comes back from Yemen.</p>
<p>French cinema was also the focus of <a href="http://cineuropa.org/id.aspx?t=distributor&amp;did=7702">Neue Visionen</a>, which bought the German rights to <strong>Julie Bertuccelli</strong>’s feature <em>Claire Darling</em>, in which <strong>Catherine Deneuve</strong> and <strong>Chiara</strong><strong> Mastroianni</strong> will appear as mother and daughter. Meanwhile, <a href="http://cineuropa.org/id.aspx?t=distributor&amp;did=74567">Square One</a> pre-purchased the German rights to the disaster movie <em>The Quake</em>, which Norwegian filmmaker <strong>John Andreas Andersen</strong> will shoot in the autumn. <a href="http://cineuropa.org/id.aspx?t=distributor&amp;did=74570">Tiberius Film</a> also acquired several titles such as <strong>Mitu Misra</strong>’s thriller <em>Lies We Tell</em>, with <strong>Gabriel Byrne</strong> and <strong>Harvey Keitel</strong>.</p>
<p><a href="http://cineuropa.org/id.aspx?t=distributor&amp;did=222882">Ascot Elite</a> opted to take the German rights to several projects. Among them is the biopic <em>Borg Vs McEnroe</em>, with <strong>Sverrir Gudnason</strong> and <strong>Shia LaBeouf</strong> playing the leads as the famous tennis players, and <strong>Sloane U’Ren</strong>’s World War II thriller <em>Rita Hayworth With a Hand Grenade</em>, starring <strong>Elizabeth Banks</strong>. Further titles include the fantasy-adventure <em>Mortal</em> by <strong>André Øvredal</strong> (<em><a href="http://cineuropa.org/f.aspx?t=film&amp;did=193926">Troll Hunter</a></em>&nbsp;<span class="filmLinks">[<span class="filmLinksPlus">+</span><span class="filmLinksLinks"><span>see also: <br /><a href="nw.aspx?t=newsdetail&amp;l=en&amp;did=202455">film&nbsp;review</a><br /><a href="vd.aspx?t=video&amp;l=en&amp;rdID=193926&amp;f=t">trailer</a><br /><a href="ff.aspx?t=ffocus&amp;l=en&amp;did=202454">film&nbsp;focus</a><br /><a href="vd.aspx?t=video&amp;l=en&amp;rdID=193926&amp;did=202517">interview: Andre Øvredal</a><br /><a href="f.aspx?t=film&amp;l=en&amp;did=193926">film&nbsp;profile</a></span></span>]</span>), as well as <strong>Frédéric Petitjean</strong>’s thriller<em> The Last Step</em>, with <strong>Jean Reno</strong> playing a hit man who has settled down in the Canadian wilderness.</p></div>
					</div>
					
				</div>
				<div class="more line-top"><a href="nw.aspx?t=newsdetail&amp;l=en&amp;did=329199#cm" class="prev" title="Karlovy Vary announces this year’s competition titles"><span>previous</span></a>&nbsp;<a href="nw.aspx?t=newsdetail&amp;l=en&amp;did=329236#cm" class="next" title="Knives Out: A party submerged in a toxic mixture of alcohol and nationalism"><span>next</span></a></div>
				<div class="clear"></div>
<div class="related">
	<h4>comments</h4>
	<div class="fb-comments" data-href="http://cineuropa.org/nw.aspx?t=newsdetail&amp;did=329203" data-num-posts="4" data-width="580"></div>
</div>
<div class="related" id="alsonews">
	<h4>related news</h4>
	<table border="0" cellpadding="0" cellspacing="0" class="clear-block"><tr><td><p class="news-info"><a href="nw.aspx?t=newsdetail&amp;l=en&amp;did=329192"><span class="data">30/05/2017</span><br /><span>Cannes 2017</span> – Market/Italy</a></p><p><a href="nw.aspx?t=newsdetail&amp;l=en&amp;did=329192">Teodora to distribute the Palme d’Or and Grand Prix winners in Italian theatres</a></p></td><td><p class="news-info"><a href="nw.aspx?t=newsdetail&amp;l=en&amp;did=329189"><span class="data">30/05/2017</span><br /><span>Cannes 2017</span> – Market</a></p><p><a href="nw.aspx?t=newsdetail&amp;l=en&amp;did=329189">Roma Lazio Film Commission presents Location360 at Cannes</a></p></td><td><p class="news-info"><a href="nw.aspx?t=newsdetail&amp;l=en&amp;did=329179"><span class="data">30/05/2017</span><br /><span>Cannes 2017</span> – Industry</a></p><p><a href="nw.aspx?t=newsdetail&amp;l=en&amp;did=329179">How French animation could shine on the international scene</a></p></td></tr><tr><td><p class="news-info"><a href="nw.aspx?t=newsdetail&amp;l=en&amp;did=329175"><span class="data">30/05/2017</span><br /><span>Cannes 2017</span> – Industry/Awards</a></p><p><a href="nw.aspx?t=newsdetail&amp;l=en&amp;did=329175">The Cinéfondation Residence awards its 2017 projects</a></p></td><td><p class="news-info"><a href="nw.aspx?t=newsdetail&amp;l=en&amp;did=329165"><span class="data">28/05/2017</span><br /><span>Cannes 2017</span> – Industry</a></p><p><a href="nw.aspx?t=newsdetail&amp;l=en&amp;did=329165">The GFC and CNC sign a new convention for French-Greek co-productions</a></p></td><td><p class="news-info"><a href="nw.aspx?t=newsdetail&amp;l=en&amp;did=329163"><span class="data">28/05/2017</span><br /><span>Cannes 2017</span> – Industry</a></p><p><a href="nw.aspx?t=newsdetail&amp;l=en&amp;did=329163">Rolling out abroad: the main concern of film schools</a></p></td></tr><tr><td colspan="3" class="more"><a href="nw.aspx?t=news&amp;l=en&amp;cat=52446">all news</a></td></tr></table>
</div>
<div class="clear"></div>
			</td>
<td class="box-grid-300" id="cr"><div class="box-right adv"><a href="bc.aspx?bid=328805"><img src="imgCache/2017/05/19/1495195108528_0300x0250_1495201532580.png" width="300" height="250" alt="Film Business Course" style="border:0px;" /></a></div><div class="box-right see-also clear-block">
	<span class="bordertop">&nbsp;</span>
	<h3>latest news</h3>
	<div id="nright">
		<div class="scrollbar"><div class="track"><div class="thumb"><div class="end"></div></div></div></div>
		<div class="viewport" style="height:700px;"><div class="overview">&nbsp;</div></div>
	</div>
	<p class="more"><a href="nw.aspx?t=news&amp;l=en">more news</a></p>
</div><div class="box-right generic clear-block">
	<h3>Newsletter</h3>
	<form method="post" action="p.aspx?t=newslettersubscr&amp;l=en" class="clear-float newsletter"><p class="form">
		<input name="email" type="text" value="" />
		<input name="ok" type="image" src="img/spacer.gif" alt="submit" style="width:35px;height:24px;" class="btn-form btn-ok" />
		<input name="pro" type="image" src="img/spacer.gif" alt="submit" style="width:42px;height:24px;" class="btn-form btn-pro" />
		<input type="hidden" name="type" value="form" />
	</p></form>
</div><div class="box-right generic clear-block">
	<h3>Follow us on</h3>
	<p class="icon"><a href="http://facebook.com/cineuropa" onclick="target='_blank';"><img src="img/spacer.gif" class="icon-facebook" width="26" height="26" alt="facebook" /></a> <a href="http://twitter.com/cineuropa" onclick="target='_blank';"><img src="img/spacer.gif" class="icon-twitter" width="26" height="26" alt="twitter" /></a> <a href="rss.aspx?t=rss&amp;l=en" onclick="target='_blank';"><img src="img/spacer.gif" class="icon-rss" width="26" height="26" alt="rss" /></a></p>
</div><div class="box-right facebook clear-block" id="fblikebox"></div><div class="box-right adv"><a href="bc.aspx?bid=327952" onclick="target='_blank';"><img src="imgCache/2017/05/02/1493737521184_0300x0250_1493737810520.jpg" width="300" height="250" alt="ELO Film School" style="border:0px;" /></a></div></td>
			<td class="box-shadow-r"><img src="img/spacer.gif" alt="" width="9" height="9" /></td>
		</tr></table>
		<div class="clear"></div>
	</div>
</div>
<div id="footer">
	<div class="container">
		<div class="box-ext clear-block">
			<div class="box-ext-bg">
				<div class="box-shadow-l">
					<div class="box-shadow-r clear-block">
						<div class="body-footer clear-block">
							<div class="col-left clear-block">
								<h3>About us</h3>
								<p>Cineuropa is the first European portal dedicated to cinema and audiovisual in 4 languages. With daily news, interviews, data bases, in-depth investigations into the audiovisual industry, Cineuropa aims at promoting the European film industry throughout the world. Welcome to a platform where professionals can meet and exchange information and ideas.</p>
								<p>&nbsp;</p>
								<p><img src="img/logoBottom2013.png" width="390" height="106" alt="Cineuropa - the best of european cinema" /></p>
							</div>
							<div class="col-right clear-block">
								<p class="sub-menu"><a href="mailto:cineuropa@cineuropa.org">Contact us</a> | <a href="p.aspx?t=logobanners&amp;l=en">Download logos and banners</a> | <a href="ab.aspx?t=aboutterms&amp;l=en">Terms and conditions</a></p>
								<p><img src="img/theBestOf2013.png" width="285" height="184" alt="Cineuropa - the best of european cinema" /></p>
							</div>
							<div class="col-bottom clear-block">
								<p class="sub-menu"><a href="ab.aspx?t=aboutmission&amp;l=en">Our mission</a>&nbsp;|&nbsp;<a href="ab.aspx?t=aboutstructure&amp;l=en">Structure</a>&nbsp;|&nbsp;<a href="ab.aspx?t=aboutpartners&amp;l=en">Partners</a>&nbsp;|&nbsp;<a href="ab.aspx?t=aboutteam&amp;l=en">Our team</a>&nbsp;|&nbsp;<a href="ab.aspx?t=aboutpartecipate&amp;l=en">Participate</a>&nbsp;|&nbsp;<a href="ab.aspx?t=aboutdonate&amp;l=en">Donations</a></p>
								<p class="top-link"><a href="#top">top</a></p>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
		<div class="clear"></div>
	</div>
</div>
<div id="bb" class="clear-block">
	<div class="banner">
		<div class="float-left"><div id="htmlbanner83443"><script type="text/javascript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 468x60, created 4/8/08 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-7402403461369287"
     data-ad-slot="7468108093"></ins>
<script type="text/javascript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
		<div class="float-right" style="width:300px;text-align:right;"><a href="https://eacea.ec.europa.eu/creative-europe/actions/media_en" onclick="target='_blank';"><img src="img/logo_media_creative_europe.png" width="180" height="60" alt="Creative Europe MEDIA" /></a></div>
	</div>
</div></body>
</html>
