<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Men Don&#39;t Cry  goes to the Oscars for Bosnia - Cineuropa</title>
<meta property="og:title" content="Men Don&#39;t Cry  goes to the Oscars for Bosnia" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://cineuropa.org/nw.aspx?t=newsdetail&amp;l=en&amp;did=333245" />
<meta property="og:image" content="http://cineuropa.org/imgCache/2017/08/21/1503312265158_0570x0400_1503312288140.jpg" />
<meta property="og:description" content="21/08/2017 - Alen Drljević&#39;s Karlovy Vary award winner beat The Frog and Birds Like Us on the road to the Academy Awards" />
<meta property="og:locale" content="en_GB" />
<meta property="og:site_name" content="Cineuropa - the best of european cinema" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Cineuropa" />
<meta name="twitter:title" content="Men Don&#39;t Cry  goes to the Oscars for Bosnia" />
<meta name="twitter:description" content="21/08/2017 - Alen Drljević&#39;s Karlovy Vary award winner beat The Frog and Birds Like Us on the road to the Academy Awards" />
<meta name="twitter:image" content="http://cineuropa.org/imgCache/2017/08/21/1503312265158_0570x0400_1503312288140.jpg" />
<meta name="twitter:image:alt" content="Men Don&#39;t Cry  goes to the Oscars for Bosnia" />

<meta http-equiv="refresh" content="3600" />
<meta name="description" content="21/08/2017 - Alen Drljević&#39;s Karlovy Vary award winner beat The Frog and Birds Like Us on the road to the Academy Awards" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<meta http-equiv="Content-Style-Type" content="text/css" />
<link href="css/stile.min.css?170428" rel="stylesheet" type="text/css" media="all" />
<link href="css/colorbox.min.css?130826_2" rel="stylesheet" type="text/css" media="all" />
<link rel="alternate" type="application/rss+xml" title="rss feed" href="rss.aspx?t=nwrss&amp;l=en" />
<link rel="shortcut icon" href="favicon2014.ico" />
<script type="text/JavaScript" src="includes/jquery-1.11.0.min.js"></script>
<script type="text/JavaScript" src="includes/jquery-ui-1.8.20.custom.min.js"></script>
<script type="text/JavaScript" src="includes/scripts.min.js?170428"></script>
<script type="text/JavaScript" src="includes/jquery.tinyscrollbar.min.js"></script>
<script type="text/JavaScript" src="includes/jquery.colorbox-min.js?130826_2"></script>


<script type="text/JavaScript">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</script>
</head>
<body class="news single" lang="en" id="top">
<div class="fixed">
	<div class="ir">
		<div class="container">
			<div class="top clear-block"></div>
			<div class="bottom logo"><a href="p.aspx?t=index&amp;l=en" title="Home page"><img src="img/logo_small_head_fixed.png" alt="" width="288" height="53" /></a></div>
		</div>
	</div>
	<div class="container">
		<div class="menu-hor clear-block"></div>
	</div>
</div>
<div class="head-box">
	<div class="ir">
<div class="image-box" style="width:6720px; margin-left:-5280px;"><div class="image" style="left:0px;"><img src="imgCache/2017/08/09/1502289232233_0960x0285_1502357316240.jpg" width="960" height="285" alt="A Gentle Creature (2017)" /></div><div class="image" style="left:960px;"><img src="imgCache/2017/05/23/1495547059181_0960x0285_1495547070750.jpg" width="960" height="285" alt="BPM (Beats Per Minute) (2017)" /></div><div class="image" style="left:1920px;"><img src="imgCache/2017/05/20/1495269102410_0960x0285_1495269119287.jpg" width="960" height="285" alt="Western (2017)" /></div><div class="image" style="left:2880px;"><img src="imgCache/2017/08/11/1502441286306_0960x0285_1502441297303.jpg" width="960" height="285" alt="Scary Mother (2017)" /></div><div class="image" style="left:3840px;"><img src="imgCache/2017/06/23/1498233282407_0960x0285_1498233298360.jpg" width="960" height="285" alt="The Nile Hilton Incident (2017)" /></div><div class="image" style="left:4800px;"><img src="imgCache/2017/08/09/1502287310587_0960x0285_1502287465237.jpg" width="960" height="285" alt="The Erlprince (2016)" /></div><div class="image" style="left:5760px;"><img src="imgCache/2017/08/17/1502956420713_0960x0285_1502958442557.jpg" width="960" height="285" alt="Grain (2017)" /></div></div>
		<div class="scolora-left" style="opacity: 0.7;"></div>
		<div class="scolora-right" style="opacity: 0.7;"></div>
		<div class="container">
			<div class="focus2"><a href="ff.aspx?t=ffocus&amp;l=en&amp;did=331495&amp;tid=3161" title="Focus: The Erlprince (2016)"><img src="img/spacer.gif" alt="" /></a></div>
			<div class="arrow-left"><a href="javascript:(void+0);"><img src="img/spacer.gif" alt="previous" width="34" height="54" /></a></div><div class="arrow-right"><a href="javascript:(void+0);"><img src="img/spacer.gif" alt="next" width="34" height="54" /></a></div>
			<div class="top clear-block">
				
				<div class="language">Choose your language <span class="link"><span class="active">en</span>&nbsp;|&nbsp;<span>es</span>&nbsp;|&nbsp;<span>fr</span>&nbsp;|&nbsp;<span>it</span></span></div>
			</div>
			<div class="bottom">
				<div class="focus3"><a href="ff.aspx?t=ffocus&amp;l=en&amp;did=331495&amp;tid=3161" title="Focus: The Erlprince (2016)"><img src="img/spacer.gif" alt="" /></a></div>
				<div class="logo"><p><a href="p.aspx?t=index&amp;l=en" title="Home page"><img src="img/logo2013xs.png" alt="Cineuropa - the best of european cinema" width="312" height="63" /></a></p></div>
				<div class="focus"><a href="ff.aspx?t=ffocus&amp;l=en&amp;did=331495&amp;tid=3161">Focus: <span class="tit">The Erlprince</span>  <span class="dir">(2016)</span></a></div>
			</div>
		</div>
	</div>
	<div class="container" id="cm">
		
		<div class="banner clear-block center"><a href="bc.aspx?bid=332518"><img src="imgCache/2017/08/04/1501830902166_0960x0120_1502372813767.jpg" width="960" height="120" alt="San Sebastian leaderboard banner TOP" style="border:0px;" /></a></div>
		<div class="menu-hor clear-block">
			<table width="100%" cellpadding="0" cellspacing="0">
				<tr>
<td class="news active"><div class="link menu-arrow"><a href="nw.aspx?t=news&amp;l=en">News</a><div class="smenu"><p class="smenui"><a href="nw.aspx?t=news&amp;l=en&amp;cat=113418">Films / Reviews</a></p><p class="smenui"><a href="nw.aspx?t=news&amp;l=en&amp;cat=52437">Production / Funding</a></p><p class="smenui"><a href="nw.aspx?t=news&amp;l=en&amp;cat=52438">Festivals / Awards</a></p><p class="smenui"><a href="nw.aspx?t=news&amp;l=en&amp;cat=52446">Industry / Market</a></p><p class="smenui"><a href="nw.aspx?t=news&amp;l=en&amp;cat=52447">Distribution / Releases / Exhibitors</a></p><p class="smenui"><a href="nw.aspx?t=news&amp;l=en&amp;cat=52444">Box Office</a></p><p class="smenui"><a href="nw.aspx?t=news&amp;l=en&amp;cat=52445">Institutions / Legislation</a></p><p class="smenui"><a href="nw.aspx?t=news&amp;l=en&amp;cat=306255">Television</a></p></div></div></td><td class="films"><div class="link menu-arrow"><a href="ff.aspx?t=ffocuses&amp;l=en">Films</a><div class="smenu"><p class="smenui"><a href="ff.aspx?t=ffocuses&amp;l=en">Film Focus</a></p><p class="smenui"><a href="f.aspx?t=filmshome&amp;l=en">Feature films database</a></p><p class="smenui"><a href="id.aspx?t=directors&amp;l=en">Directors</a></p><p class="smenui"><a href="id.aspx?t=scriptwriters&amp;l=en">Scriptwriters</a></p><p class="smenui"><a href="f.aspx?t=filmsubmit&amp;l=en">Submit a film</a></p><p class="smenui"><a href="f.aspx?t=smfilmshome&amp;l=en">Southern Mediterranean films database</a></p></div></div></td><td class="interviews"><div class="link"><a href="it.aspx?t=interviews&amp;l=en">Interviews</a></div></td><td class="festivals"><div class="link"><a href="id.aspx?t=festivals&amp;l=en">Festivals</a></div></td><td class="videos"><div class="link menu-arrow"><a href="vd.aspx?t=videos&amp;l=en">Videos</a><div class="smenu"><p class="smenui"><a href="vd.aspx?t=videos&amp;cat=1,2,3&amp;l=en">Trailers/Teasers/Clips</a></p><p class="smenui"><a href="vd.aspx?t=videos&amp;cat=4&amp;l=en">Video interviews</a></p><p class="smenui"><a href="vd.aspx?t=videos&amp;cat=7&amp;l=en">Making Of</a></p><p class="smenui"><a href="vd.aspx?t=videos&amp;cat=8&amp;l=en">Industry Panels</a></p><p class="smenui"><a href="vd.aspx?t=videos&amp;cat=6&amp;l=en">Short Films</a></p><p class="smenui"><a href="vd.aspx?t=videos&amp;cat=5,9,11&amp;l=en">Other videos</a></p></div></div></td><td class="industry"><div class="link menu-arrow"><a href="id.aspx?t=events&amp;l=en">Industry</a><div class="smenu"><p class="smenui"><a href="id.aspx?t=events&amp;l=en">Events</a></p><p class="smenui"><a href="dd.aspx?t=dossiers&amp;l=en">Industry Reports</a></p><p class="smenui"><a href="cf.aspx?t=cfocuses&amp;l=en">Country Focus</a></p><p class="smenui"><a href="id.aspx?t=producers&amp;l=en">Producers</a></p><p class="smenui"><a href="id.aspx?t=prodcompanies&amp;l=en">Production companies</a></p><p class="smenui"><a href="id.aspx?t=distributors&amp;l=en">Distributors</a></p><p class="smenui"><a href="id.aspx?t=intsales&amp;l=en">International sales</a></p><p class="smenui"><a href="sc.aspx?t=schoolabout&amp;l=en">European film schools</a></p></div></div></td><td class="services"><div class="link menu-arrow"><a href="sv.aspx?t=onlinescreenplay&amp;l=en">Services</a><div class="smenu"><p class="smenui"><a href="sv.aspx?t=onlinescreenplay&amp;l=en">Online Screenwriting Training Course</a></p><p class="smenui"><a href="sv.aspx?t=guidedfilmwriting&amp;l=en">Guided course for feature film writing</a></p><p class="smenui"><a href="sv.aspx?t=filmbusiness&amp;l=en">International Film Business Online</a></p><p class="smenui"><a href="sv.aspx?t=scriptanalysis&amp;l=en">Script analysis</a></p><p class="smenui"><a href="sv.aspx?t=translation&amp;l=en">Translation service</a></p></div></div></td><td class="more"><div class="link menu-arrow"><a href="p.aspx?t=newslettersubscr&amp;l=en">More</a><div class="smenu"><p class="smenui"><a href="p.aspx?t=newslettersubscr&amp;l=en">Newsletter</a></p><p class="smenui"><a href="p.aspx?t=ceprize&amp;l=en">Cineuropa prize</a></p><p class="smenui"><a href="p.aspx?t=agenda&amp;l=en">Calendar</a></p><p class="smenui"><a href="s.aspx?t=search&amp;l=en">Advanced search</a></p><p class="smenui"><a href="p.aspx?t=advertise&amp;l=en">Advertise on Cineuropa</a></p><p class="smenui"><a href="p.aspx?t=links&amp;l=en">Links</a></p><p class="smenui"><a href="p.aspx?t=logobanners&amp;l=en">Download logos and banners</a></p><p class="smenui"><a href="p.aspx?t=blogs&amp;l=en">Blogs archive</a></p></div></div></td>
					<td class="search-menu"><form method="post" action="s.aspx?t=search&amp;l=en#cc"><p><input name="textsearch" type="text" value="search" maxlength="200" /><input type="hidden" name="ns" value="0" /><input type="hidden" name="sections" value="1,2,3,4,5,6,7,8,9,10" /><input name="submit" type="image" src="img/spacer.gif" alt="submit" style="width:17px;height:17px;" class="btn-form btn-search" /></p></form></td>
				</tr>
			</table>
		</div>
	</div>
</div>
<div id="cc">
	<div class="box-ext clear-block">
		<table border="0" cellspacing="0" cellpadding="0" class="container"><tr>
			<td class="body-top-tl"><img src="img/spacer.gif" alt="" width="9" height="24" /></td>
			<td class="body-top-tc" colspan="2"><div class="body-top"></div></td>
			<td class="body-top-tr"><img src="img/spacer.gif" alt="" width="9" height="24" /></td>
		</tr><tr>
			<td class="box-shadow-l"><img src="img/spacer.gif" alt="" width="9" height="9" /></td>
			<td class="box-grid-580" id="cl">
				<div class="more line-bottom"><a href="nw.aspx?t=newsdetail&amp;l=en&amp;did=333238#cm" class="prev" title="Filming has commenced on Romain Laguna’s Les Reptiles"><span>previous</span></a>&nbsp;<a href="nw.aspx?t=newsdetail&amp;l=en&amp;did=333250#cm" class="next" title="“Med-noir” series The Midnight Shift wins at MIDPOINT TV Launch in Sarajevo"><span>next</span></a></div>
				<div class="article clear-block" itemscope itemtype="http://schema.org/Article">
					<div class="box-head-article clear-block">
						<p class="news-info" itemprop="about"><span>OSCARS 2018</span> Bosnia and Herzegovina</p>
						<p class="community-iframe">
	<a href="mailto:?subject=Men%20Don%27t%20Cry%20%20goes%20to%20the%20Oscars%20for%20Bosnia&amp;body=http%3a%2f%2fcineuropa.org%2fnw.aspx%3ft%3dnewsdetail%26l%3den%26did%3d333245" title="share this article by email"><img class="icon-email-small" src="img/spacer.gif" alt="email" width="20" height="20" /></a>
	<a href="javascript:window.print();" title="print this page"><img class="icon-print-small" src="img/spacer.gif" alt="print" width="24" height="20" /></a>
	<a href="https://www.facebook.com/sharer.php?u=http%3a%2f%2fcineuropa.org%2fnw.aspx%3ft%3dnewsdetail%26l%3den%26did%3d333245&amp;t=Men%20Don%27t%20Cry%20%20goes%20to%20the%20Oscars%20for%20Bosnia" title="share on facebook"><img class="icon-facebook-small" src="img/spacer.gif" alt="share on facebook" width="20" height="20" /></a>
	<a href="https://twitter.com/intent/tweet?original_referer=http%3a%2f%2fcineuropa.org%2fnw.aspx%3ft%3dnewsdetail%26l%3den%26did%3d333245&amp;text=Men%20Don%27t%20Cry%20%20goes%20to%20the%20Oscars%20for%20Bosnia&amp;url=http%3a%2f%2fcineuropa.org%2fnw.aspx%3ft%3dnewsdetail%26l%3den%26did%3d333245&amp;via=cineuropa" title="share on twitter"><img class="icon-twitter-small" src="img/spacer.gif" alt="share on twitter" width="20" height="20" /></a>
	<a href="https://plus.google.com/share?url=http%3a%2f%2fcineuropa.org%2fnw.aspx%3ft%3dnewsdetail%26l%3den%26did%3d333245" title="share on google+"><img class="icon-googleplus-small" src="img/spacer.gif" alt="share on google+" width="20" height="20" /></a>
	
	
</p>
					</div>
					<div class="box-text-article">
						<h1 itemprop="headline"><i>Men Don't Cry</i> goes to the Oscars for Bosnia</h1>
						<p class="signature">by&nbsp;<span itemprop="author">Vladan Petkovic</span></p>
					<div itemprop="text"><p class="lancio"><span class="tag"><time itemprop="datePublished" datetime="2017-08-21">21/08/2017</time></span> - Alen Drljević's Karlovy Vary award winner beat <i>The Frog</i> and <i>Birds Like Us</i> on the road to the Academy Awards</p><div class="photo-center"><div><img src="imgCache/2017/08/21/1503312265158_0570x0400_1503312288140.jpg" width="570" height="400" alt="Men Don&#39;t Cry goes to the Oscars for Bosnia" id="img_95314" /></div><div class="caption"><i>Men Don't Cry</i> by Alen Drljević</div></div><p><strong>Alen Drljević</strong>'s <em><a href="http://cineuropa.org/f.aspx?t=film&amp;did=329258">Men Don't Cry</a></em>&nbsp;<span class="filmLinks">[<span class="filmLinksPlus">+</span><span class="filmLinksLinks"><span>see also: <br /><a href="nw.aspx?t=newsdetail&amp;l=en&amp;did=330614">film&nbsp;review</a><br /><a href="vd.aspx?t=video&amp;l=en&amp;rdID=329258&amp;f=t">trailer</a><br /><a href="ff.aspx?t=ffocus&amp;l=en&amp;did=330606">film&nbsp;focus</a><br /><a href="it.aspx?t=interview&amp;l=en&amp;did=330632">interview: Alen Drljević</a><br /><a href="f.aspx?t=film&amp;l=en&amp;did=329258">film&nbsp;profile</a></span></span>]</span>, which world-premiered in Karlovy Vary's Official Competition and won the Special Jury Prize, is Bosnia and Herzegovina's submission for the Best Foreign-language Film Academy Award, it was announced last week at the <a href="http://www.sff.ba/en">Sarajevo Film Festival</a>.</p>
<p>A chamber piece set in one hotel, the film depicts a therapeutic workshop for war veterans from the former Yugoslavia who face up to their traumatic pasts in the form of a psychodrama, and features a regional all-star cast including <strong>Boris Isaković</strong>,<strong> Leon Lučev</strong>,<strong> Emir Hadžihafizbegović</strong>,<strong> Boris Ler</strong>,<strong> Ermin Bravo</strong>,<strong> Ivo Gregurević</strong> and<strong> Sebastian Cavazza</strong>.</p><div class="internalbanner"><span>(The article continues below - Commercial information)</span><div id="htmlbanner328761"><script async type='text/javascript' src='//s.clickiocdn.com/t/common_258.js'></script>
<script class='__lxGc__' type='text/javascript'>
((__lxGc__=window.__lxGc__||{'s':{},'b':0})['s']['_209746']=__lxGc__['s']['_209746']||{'b':{}})['b']['_613894']={'i':__lxGc__.b++};
</script></div></div>
<p>The Association of Bosnian Filmmakers, which selected the Oscar candidate, announced that it beat two other new Bosnian films to the nomination: <em>The Frog</em> by <strong>Elmir Jukić</strong>, which world-premiered at Sarajevo and won the Audience Award, and the first ever feature-length animation from the country, <em><a href="http://cineuropa.org/f.aspx?t=film&amp;did=331559">Birds Like Us</a></em> by <strong>Faruk Šabanović</strong> and <strong>Amela Ćuhara</strong>.</p>
<p><em>Men Don't Cry</em> is a co-production by Bosnia's <a href="http://cineuropa.org/id.aspx?t=prodcompany&amp;did=133345">Deblokada</a>, Slovenia's <a href="http://cineuropa.org/id.aspx?t=prodcompany&amp;did=330612">Iridium Film</a>, Croatia's <a href="http://cineuropa.org/id.aspx?t=prodcompany&amp;did=260464">Produkcija Živa</a>, Germany's <a href="http://cineuropa.org/id.aspx?t=prodcompany&amp;did=330613">Manderlay Film</a> and Serbia's <a href="http://cineuropa.org/id.aspx?t=prodcompany&amp;did=302521">This &amp; That Production</a>, with the participation of <a href="http://cineuropa.org/id.aspx?t=prodcompany&amp;did=8307">ZDF</a>/<a href="http://cineuropa.org/id.aspx?t=prodcompany&amp;did=8319">Arte</a> and Bosnia's national broadcaster, Federal TV. </p></div>
					</div>
					
				</div>
				<div class="more line-top"><a href="nw.aspx?t=newsdetail&amp;l=en&amp;did=333238#cm" class="prev" title="Filming has commenced on Romain Laguna’s Les Reptiles"><span>previous</span></a>&nbsp;<a href="nw.aspx?t=newsdetail&amp;l=en&amp;did=333250#cm" class="next" title="“Med-noir” series The Midnight Shift wins at MIDPOINT TV Launch in Sarajevo"><span>next</span></a></div>
				<div class="clear"></div>

<div class="related" id="alsonews">
	<h4>related news</h4>
	<table border="0" cellpadding="0" cellspacing="0" class="clear-block"><tr><td><p class="news-info"><a href="nw.aspx?t=newsdetail&amp;l=en&amp;did=333182"><span class="data">18/08/2017</span><br /><span>Festivals</span> – Norway</a></p><p><a href="nw.aspx?t=newsdetail&amp;l=en&amp;did=333182">Europa Distribution goes to Haugesund</a></p></td><td><p class="news-info"><a href="nw.aspx?t=newsdetail&amp;l=en&amp;did=333159"><span class="data">18/08/2017</span><br /><span>Festivals</span> – Norway</a></p><p><a href="nw.aspx?t=newsdetail&amp;l=en&amp;did=333159">TV series and books are newcomers at Haugesund’s Norwegian International Film Festival</a></p></td><td><p class="news-info"><a href="nw.aspx?t=newsdetail&amp;l=en&amp;did=333136"><span class="data">18/08/2017</span><br /><span>Sarajevo 2017</span> – Awards</a></p><p><a href="nw.aspx?t=newsdetail&amp;l=en&amp;did=333136"><i>Scary Mother</i> wins the Heart of Sarajevo</a></p></td></tr><tr><td><p class="news-info"><a href="nw.aspx?t=newsdetail&amp;l=en&amp;did=333135"><span class="data">18/08/2017</span><br /><span>San Sebastián 2017</span></a></p><p><a href="nw.aspx?t=newsdetail&amp;l=en&amp;did=333135">Björn Runge's <i>The Wife</i> is set to wrap up proceedings at San Sebastián</a></p></td><td><p class="news-info"><a href="nw.aspx?t=newsdetail&amp;l=en&amp;did=333112"><span class="data">18/08/2017</span><br /><span>Festivals</span> – France</a></p><p><a href="nw.aspx?t=newsdetail&amp;l=en&amp;did=333112">The Valois d'Or 2017 through the viewfinder at Angoulême</a></p></td><td><p class="news-info"><a href="nw.aspx?t=newsdetail&amp;l=en&amp;did=333062"><span class="data">16/08/2017</span><br /><span>Toronto 2017</span></a></p><p><a href="nw.aspx?t=newsdetail&amp;l=en&amp;did=333062">Toronto to welcome more European titles</a></p></td></tr><tr><td colspan="3" class="more"><a href="nw.aspx?t=news&amp;l=en&amp;cat=52438">all news</a></td></tr></table>
</div>
<div class="clear"></div>
			</td>
<td class="box-grid-300" id="cr"><div class="box-right adv"><a href="bc.aspx?bid=332906"><img src="imgCache/2017/08/11/1502465997484_0300x0250_1502466408090.png" width="300" height="250" alt="Sarajevo Report" style="border:0px;" /></a></div><div class="box-right adv"><a href="bc.aspx?bid=332544"><img src="imgCache/2017/08/07/1502094740437_0300x0250_1502095043347.jpg" width="300" height="250" alt="Locarno Report" style="border:0px;" /></a></div><div class="box-right adv"><a href="bc.aspx?bid=333106" onclick="target='_blank';"><img src="imgCache/2017/08/17/1502981362859_0300x0250_1502981800920.jpg" width="300" height="250" alt="Midpoint Feature" style="border:0px;" /></a></div><div class="box-right see-also clear-block">
	<span class="bordertop">&nbsp;</span>
	<h3>latest news</h3>
	<div id="nright">
		<div class="scrollbar"><div class="track"><div class="thumb"><div class="end"></div></div></div></div>
		<div class="viewport" style="height:700px;"><div class="overview">&nbsp;</div></div>
	</div>
	<p class="more"><a href="nw.aspx?t=news&amp;l=en">more news</a></p>
</div><div class="box-right generic clear-block">
	<h3>Newsletter</h3>
	<form method="post" action="p.aspx?t=newslettersubscr&amp;l=en" class="clear-float newsletter"><p class="form">
		<input name="email" type="text" value="" />
		<input name="ok" type="image" src="img/spacer.gif" alt="submit" style="width:35px;height:24px;" class="btn-form btn-ok" />
		<input name="pro" type="image" src="img/spacer.gif" alt="submit" style="width:42px;height:24px;" class="btn-form btn-pro" />
		<input type="hidden" name="type" value="form" />
	</p></form>
</div><div class="box-right generic clear-block">
	<h3>Follow us on</h3>
	<p class="icon"><a href="http://facebook.com/cineuropa" onclick="target='_blank';"><img src="img/spacer.gif" class="icon-facebook" width="26" height="26" alt="facebook" /></a> <a href="http://twitter.com/cineuropa" onclick="target='_blank';"><img src="img/spacer.gif" class="icon-twitter" width="26" height="26" alt="twitter" /></a> <a href="rss.aspx?t=rss&amp;l=en" onclick="target='_blank';"><img src="img/spacer.gif" class="icon-rss" width="26" height="26" alt="rss" /></a></p>
</div><div class="box-right facebook clear-block" id="fblikebox"></div></td>
			<td class="box-shadow-r"><img src="img/spacer.gif" alt="" width="9" height="9" /></td>
		</tr></table>
		<div class="clear"></div>
	</div>
</div>
<div id="footer">
	<div class="container">
		<div class="box-ext clear-block">
			<div class="box-ext-bg">
				<div class="box-shadow-l">
					<div class="box-shadow-r clear-block">
						<div class="body-footer clear-block">
							<div class="col-left clear-block">
								<h3>About us</h3>
								<p>Cineuropa is the first European portal dedicated to cinema and audiovisual in 4 languages. With daily news, interviews, data bases, in-depth investigations into the audiovisual industry, Cineuropa aims at promoting the European film industry throughout the world. Welcome to a platform where professionals can meet and exchange information and ideas.</p>
								<p>&nbsp;</p>
								<p><img src="img/logoBottom2013.png" width="390" height="106" alt="Cineuropa - the best of european cinema" /></p>
							</div>
							<div class="col-right clear-block">
								<p class="sub-menu"><a href="mailto:cineuropa@cineuropa.org">Contact us</a> | <a href="p.aspx?t=logobanners&amp;l=en">Download logos and banners</a> | <a href="ab.aspx?t=aboutterms&amp;l=en">Terms and conditions</a></p>
								<p><img src="img/theBestOf2013.png" width="285" height="184" alt="Cineuropa - the best of european cinema" /></p>
							</div>
							<div class="col-bottom clear-block">
								<p class="sub-menu"><a href="ab.aspx?t=aboutmission&amp;l=en">Our mission</a>&nbsp;|&nbsp;<a href="ab.aspx?t=aboutstructure&amp;l=en">Structure</a>&nbsp;|&nbsp;<a href="ab.aspx?t=aboutpartners&amp;l=en">Partners</a>&nbsp;|&nbsp;<a href="ab.aspx?t=aboutteam&amp;l=en">Our team</a>&nbsp;|&nbsp;<a href="ab.aspx?t=aboutpartecipate&amp;l=en">Participate</a>&nbsp;|&nbsp;<a href="ab.aspx?t=aboutdonate&amp;l=en">Donations</a></p>
								<p class="top-link"><a href="#top">top</a></p>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
		<div class="clear"></div>
	</div>
</div>
<div id="bb" class="clear-block">
	<div class="banner">
		<div class="float-left"><div id="htmlbanner83443"><script type="text/javascript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 468x60, created 4/8/08 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-7402403461369287"
     data-ad-slot="7468108093"></ins>
<script type="text/javascript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
		<div class="float-right" style="width:300px;text-align:right;"><a href="https://eacea.ec.europa.eu/creative-europe/actions/media_en" onclick="target='_blank';"><img src="img/logo_media_creative_europe.png" width="180" height="60" alt="Creative Europe MEDIA" /></a></div>
	</div>
</div></body>
</html>
